The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 470  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7031   
python-virtualenv-12.0.7-1.el6
 464  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7168   
rubygem-crack-0.3.2-2.el6
 395  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-8156   
nagios-4.0.8-1.el6
 354  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-e2b4b5b2fb   
mcollective-2.8.4-1.el6
 325  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-35e240edd9   
thttpd-2.25b-24.el6
 211  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-30a8346813   
vtun-3.0.1-10.el6
  71  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-a1450d7fe0   
knot-1.6.8-1.el6
  56  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-8594ed3a53   
chicken-4.11.0-3.el6
  28  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-25e30f6dc3   
jansson-2.9-1.el6
  17  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c4b3ba1af6   
nodejs-0.10.47-2.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    CharLS-1.0-5.el6
    openblas-0.2.19-1.el6
    pcre2-10.21-7.el6
    php-pear-CAS-1.3.4-3.el6

Details about builds:


================================================================================
 CharLS-1.0-5.el6 (FEDORA-EPEL-2016-7e7c7dba98)
 An optimized implementation of the JPEG-LS standard
--------------------------------------------------------------------------------
Update Information:

Re-add CharLS to EPEL 6, to satisfy PostGIS and GeOS dependency
--------------------------------------------------------------------------------


================================================================================
 openblas-0.2.19-1.el6 (FEDORA-EPEL-2016-85b9f32463)
 An optimized BLAS library based on GotoBLAS2
--------------------------------------------------------------------------------
Update Information:

Update to 0.2.19, and use 64-bit integers for real in the 64-bit interface
library.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1382916 - None
        https://bugzilla.redhat.com/show_bug.cgi?id=1382916
  [ 2 ] Bug #1372327 - None
        https://bugzilla.redhat.com/show_bug.cgi?id=1372327
--------------------------------------------------------------------------------


================================================================================
 pcre2-10.21-7.el6 (FEDORA-EPEL-2016-fc78594f41)
 Perl-compatible regular expression library
--------------------------------------------------------------------------------
Update Information:

This release fixes compilation of conditionals when a group name starts with
"R". It fixes optimization for patterns starting with lookaheads. It also
corrects displaying a callout position in pcretest output if an escape sequence
is greater than \x{ff}. It also corrects internal options documentation and
misspelllings in pcrepattern(3) manual page.
--------------------------------------------------------------------------------


================================================================================
 php-pear-CAS-1.3.4-3.el6 (FEDORA-EPEL-2016-da6eb693ab)
 Central Authentication Service client library in php
--------------------------------------------------------------------------------
Update Information:

- provide a better autoloader (phpCAS main class is not managed by default
upstream one)
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to