The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 488  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7031   
python-virtualenv-12.0.7-1.el6
 482  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7168   
rubygem-crack-0.3.2-2.el6
 413  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-8156   
nagios-4.0.8-1.el6
 372  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-e2b4b5b2fb   
mcollective-2.8.4-1.el6
 344  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-35e240edd9   
thttpd-2.25b-24.el6
  74  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-8594ed3a53   
chicken-4.11.0-3.el6
  47  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-25e30f6dc3   
jansson-2.9-1.el6
  14  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-a886ace670   
tomcat-7.0.72-1.el6
  14  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-cb5398893b   
nodejs-0.10.48-3.el6
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e69bdefcde   
pdns-3.3.3-2.el6
   2  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-dc75157b92   
ansible-2.2.0.0-3.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    php-horde-Horde-Core-2.27.2-1.el6
    php-horde-Horde-Service-Weather-2.5.0-1.el6
    pps-tools-0-0.12.20120407git0deb9c.el6
    prosody-0.9.11-1.el6
    python-ase-3.12.0-21.el6
    python-pytg-0.4.10-3.el6

Details about builds:


================================================================================
 php-horde-Horde-Core-2.27.2-1.el6 (FEDORA-EPEL-2016-555e6229c7)
 Horde Core Framework libraries
--------------------------------------------------------------------------------
Update Information:

**Horde_Core 2.27.2**  * [mjr] Prevent building invalid HTML when building an
email from a SMART_REPLY (Bug #14500).  ----  **Horde_Core 2.27.1**  * [jan]
Allow administrators to log in if preference backend is not available. * [mjr]
Log message headers on error when sending email via ActiveSync. * [jan] Fix
warning if an old locale is longer than 255 characters (Bug #14489). * [jan] Fix
abbreviated Norwegian month names in JavaScript to include trailing dot (Bug
#14488). * [jan] Fix reading session data from the command line with PHP 7.
--------------------------------------------------------------------------------


================================================================================
 php-horde-Horde-Service-Weather-2.5.0-1.el6 (FEDORA-EPEL-2016-c13ffc07da)
 Horde Weather Provider
--------------------------------------------------------------------------------
Update Information:

**Horde_Service_Weather 2.5.0**  * [mjr] Replace defunct data source for surface
station data (Bug #14502).   ----  ** Horde_Service_Weather 2.4.1**  * [jan]
Update location of METAR stations.
--------------------------------------------------------------------------------


================================================================================
 pps-tools-0-0.12.20120407git0deb9c.el6 (FEDORA-EPEL-2016-285448a4aa)
 LinuxPPS user-space tools
--------------------------------------------------------------------------------
Update Information:

Initial build for el6. Import from master.
--------------------------------------------------------------------------------


================================================================================
 prosody-0.9.11-1.el6 (FEDORA-EPEL-2016-b59d825089)
 Flexible communications server for Jabber/XMPP
--------------------------------------------------------------------------------
Update Information:

Prosody 0.9.11 ==============  A summary of changes in this release:    * HTTP
parser: Improve buffering of incoming HTTP data and add size limits (#603)   *
sessionmanager: Fix for an issue which caused people to be kicked from
conferences if mod_smacks was enabled (#648)   * Dependencies: Workaround for
compatibility with LuaSec 0.6 (#749)   * MUC: Accept missing form as "instant
room" request (#377)   * C2S: Fix issues with destroying disconnected
connections (#590, #641)   * mod_privacy: Fix selection of the top resource(s)
(#694)   * mod_presence: Make sure both users get each others presence after
adding each other (#673)   * mod_http_files: Fix traceback when serving a non-
wildcard path (#611)   * mod_http_files: Preserve a trailing slash in paths
(#639)   * util.datamanager: Fix error handling (#632)   * net.server_event: Fix
internal socket API to allow writing from socket.ondrain callback (#661)   *
net.server_event: Fix timeout (commit)   * net.server_event: Fix traceback due
to write during TLS handshake (commit)   * net.server_event: Fix buffer length
check (commit)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1391802 - prosody-0.9.11 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1391802
--------------------------------------------------------------------------------


================================================================================
 python-ase-3.12.0-21.el6 (FEDORA-EPEL-2016-0feba509da)
 Atomic Simulation Environment
--------------------------------------------------------------------------------
Update Information:

new upstream release
--------------------------------------------------------------------------------


================================================================================
 python-pytg-0.4.10-3.el6 (FEDORA-EPEL-2016-936e818b0d)
 Python package that communicates with the Telegram CLI
--------------------------------------------------------------------------------
Update Information:

- Exclude ppc64 s390x for dependence
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to