The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 512  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7031   
python-virtualenv-12.0.7-1.el6
 506  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7168   
rubygem-crack-0.3.2-2.el6
 437  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-8156   
nagios-4.0.8-1.el6
 396  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-e2b4b5b2fb   
mcollective-2.8.4-1.el6
 368  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-35e240edd9   
thttpd-2.25b-24.el6
  98  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-8594ed3a53   
chicken-4.11.0-3.el6
  37  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-cb5398893b   
nodejs-0.10.48-3.el6
  12  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e779f081b7   
drupal7-7.52-1.el6
   7  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-2dba9625e2   
p7zip-16.02-2.el6
   4  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-4e37be4ce3   
dpkg-1.16.18-2.el6
   1  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-0018ee705f   
phpMyAdmin-4.0.10.18-1.el6
   1  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-63073e2e01   
php-php-gettext-1.0.12-1.el6
   0  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-93771e981d   
tomcat-7.0.73-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    R-qtl-1.40.8-1.el6
    distribution-gpg-keys-1.9-1.el6
    dmlite-0.8.4-1.el6
    iftop-1.0-0.12.pre4.el6
    keepassx2-2.0.3-2.el6
    libmad-0.15.1b-19.el6
    mirmon-2.11-1.el6
    php-punic-1.6.4-1.el6
    python-cccolutils-1.4-1.el6
    tomcat-7.0.73-1.el6

Details about builds:


================================================================================
 R-qtl-1.40.8-1.el6 (FEDORA-EPEL-2016-43de656f21)
 Tools for analyzing QTL experiments
--------------------------------------------------------------------------------
Update Information:

Version 1.40, 2016-10-31  Major changes:  - cim() now halts with an error for
cross type "4way". The method has not been implemented for 4-way crosses, and
the results are not meaningful.  Minor changes:  - Small change to the way
Bayesian credible intervals are calculated by bayesint(), concerning the
treatment of widths of intervals between positions.  - Fix bug in
switchAlleles() so that it works with cross type "bcsft" (and will give an
appropriate error message for unsupported cross types).  - sim.cross gives a
warning if model is specified but not used (this is the case for RILs, where
we've not implemented the simulation of QTL effects)  - plot.pxg (aka plotPXG)
passes ... to plot(), so now you can control the y-axis limits via ylim.  -
Fixed a problem with column names of output of scantwopermhk.
--------------------------------------------------------------------------------


================================================================================
 distribution-gpg-keys-1.9-1.el6 (FEDORA-EPEL-2016-c89548c523)
 GPG keys of various Linux distributions
--------------------------------------------------------------------------------
Update Information:

- add new Copr' keys - add Fedora 26 keys - add more CentOS 7 keys (aarch64,
debug, SIGs, testing)
--------------------------------------------------------------------------------


================================================================================
 dmlite-0.8.4-1.el6 (FEDORA-EPEL-2016-b2bfeb85dc)
 Lcgdm grid data management and storage framework
--------------------------------------------------------------------------------
Update Information:

*  new upstrem release  ----  * new upstream release  ----  * new upstream
release  ----  * bug fixes  ----  * new upstream release
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1384305 - dnf upgrade produces error msgs
        https://bugzilla.redhat.com/show_bug.cgi?id=1384305
--------------------------------------------------------------------------------


================================================================================
 iftop-1.0-0.12.pre4.el6 (FEDORA-EPEL-2016-efa85c329f)
 Command line tool that displays bandwidth usage on an interface
--------------------------------------------------------------------------------
Update Information:

- Added patch to fix broken MAC address output (#1063298, #1165349)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1165349 - Odd behavior when displaying MAC address
        https://bugzilla.redhat.com/show_bug.cgi?id=1165349
--------------------------------------------------------------------------------


================================================================================
 keepassx2-2.0.3-2.el6 (FEDORA-EPEL-2016-43759e2a06)
 Cross-platform password manager
--------------------------------------------------------------------------------
Update Information:

Change name in menus too.
--------------------------------------------------------------------------------


================================================================================
 libmad-0.15.1b-19.el6 (FEDORA-EPEL-2016-844599261b)
 MPEG audio decoder library
--------------------------------------------------------------------------------
Update Information:

Initial import from elsewhere. rhbz#1396139
--------------------------------------------------------------------------------


================================================================================
 mirmon-2.11-1.el6 (FEDORA-EPEL-2016-aaa8b52bf2)
 Monitor the status of mirrors
--------------------------------------------------------------------------------
Update Information:

New upstream vesion, 2.11
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1359445 - mirmon-2.11 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1359445
--------------------------------------------------------------------------------


================================================================================
 php-punic-1.6.4-1.el6 (FEDORA-EPEL-2016-0613aac208)
 PHP-Unicode CLDR
--------------------------------------------------------------------------------
Update Information:

## v1.6.4  * Fix edge case when `\Collator` is an alias of
`\Symfony\Component\Intl\Collator\Collator`
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1397224 - php-punic-1.6.4 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1397224
--------------------------------------------------------------------------------


================================================================================
 python-cccolutils-1.4-1.el6 (FEDORA-EPEL-2016-96a64de312)
 Python Kerberos Credential Cache Collection Utilities
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1397842 - Review Request: python-cccolutils - Python Kerberos 
Credential Cache Collection Utilities
        https://bugzilla.redhat.com/show_bug.cgi?id=1397842
--------------------------------------------------------------------------------


================================================================================
 tomcat-7.0.73-1.el6 (FEDORA-EPEL-2016-93771e981d)
 Apache Servlet/JSP Engine, RI for Servlet 3.0/JSP 2.2 API
--------------------------------------------------------------------------------
Update Information:

This updates includes a rebase from tomcat 7.0.72 up to 7.0.73 which resolves
multiple CVEs:  * \#1397495 - CVE-2016-6816 CVE-2016-8735 tomcat: various flaws
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1397495 - CVE-2016-6816 CVE-2016-8735 tomcat: various flaws 
[epel-6]
        https://bugzilla.redhat.com/show_bug.cgi?id=1397495
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to