The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 966  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7168   
rubygem-crack-0.3.2-2.el6
 856  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-e2b4b5b2fb   
mcollective-2.8.4-1.el6
 828  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-35e240edd9   
thttpd-2.25b-24.el6
 439  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e3e50897ac   
libbsd-0.8.3-2.el6
 168  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-4c76ddcc92   
libmspack-0.6-0.1.alpha.el6
  87  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-6aaee32b7e   
optipng-0.7.6-6.el6
  59  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-8c9006d462   
heimdal-7.5.0-1.el6
  54  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-752a7c9ad4   
rootsh-1.5.3-17.el6
  22  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f742513635   
jhead-3.00-9.el6
  11  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-2ffe688829   
freexl-1.0.5-1.el6
  10  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-5d12c76136   
drupal7-7.57-1.el6
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-7e91105260   
clamav-0.99.4-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    libabigail-1.2-1.el6
    pax-utils-1.2.3-1.el6
    perl-Fsdb-2.65-2.el6
    php-pecl-krb5-1.1.2-1.el6

Details about builds:


================================================================================
 libabigail-1.2-1.el6 (FEDORA-EPEL-2018-b6e67b83c8)
 Set of ABI analysis tools
--------------------------------------------------------------------------------
Update Information:

Update to upstream 1.2
--------------------------------------------------------------------------------


================================================================================
 pax-utils-1.2.3-1.el6 (FEDORA-EPEL-2018-a27d71c715)
 ELF utils that can check files for security relevant properties
--------------------------------------------------------------------------------
Update Information:

Update to the latest upstream release, fixes multiple security vulnerabilities.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1418754 - pax-utils: Multiple vulnerabilities
        https://bugzilla.redhat.com/show_bug.cgi?id=1418754
--------------------------------------------------------------------------------


================================================================================
 perl-Fsdb-2.65-2.el6 (FEDORA-EPEL-2018-87bbf9f7d0)
 A set of commands for manipulating flat-text databases from the shell
--------------------------------------------------------------------------------
Update Information:

uplift to 2.65
--------------------------------------------------------------------------------


================================================================================
 php-pecl-krb5-1.1.2-1.el6 (FEDORA-EPEL-2018-9eb81e5ec3)
 Kerberos authentification extension
--------------------------------------------------------------------------------
Update Information:

**Version 1.1.2**  - [BUG] Add missing function entry termination for TLData -
[CLEANUP] Don't return garbage on hard class initialization errors, don't throw
from create_object handlers
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to