The following Fedora EPEL 7 Security updates need testing:
 Age  URL
 198  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-3835d39d1a   
unrtf-0.21.9-8.el7
 149  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f9d6ff695a   
bibutils-6.6-1.el7 ghc-hs-bibutils-6.6.0.0-1.el7 pandoc-citeproc-0.3.0.1-4.el7
 132  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-3c9292b62d   
condor-8.6.11-1.el7
  24  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-0346a55d0f   
nagios-4.4.2-3.el7
  15  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f5e66c71c9   
mbedtls-2.7.8-1.el7
   6  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-b6fa6cebc3   
game-music-emu-0.6.2-1.el7
   6  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-3047c90576   
mosquitto-1.5.5-1.el7
   6  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-4b286336b7   
tinc-1.0.35-1.el7
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-b43fdd19c3   
vcftools-0.1.16-1.el7
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f4bd5f5674   
wordpress-5.0.2-1.el7


The following builds have been pushed to Fedora EPEL 7 updates-testing

    pam_mapi-0.3.4-1.el7
    python-pymilter-1.0.3-1.el7

Details about builds:


================================================================================
 pam_mapi-0.3.4-1.el7 (FEDORA-EPEL-2018-c36457f2cf)
 PAM module for authentication via MAPI against a Zarafa server
--------------------------------------------------------------------------------
Update Information:

- Handle retired g++ 4.x support and workarounds in Kopano Core >= 8.6.82 and
Kopano Core >= 8.7.80 - Avoid warnings like "accepted by the compiler, rejected
by the preprocessor" and "proceeding with the compiler's result" when building
against Zarafa
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 24 2018 Robert Scheck <rob...@fedoraproject.org> 0.3.4-1
- Upgrade to 0.3.4
--------------------------------------------------------------------------------


================================================================================
 python-pymilter-1.0.3-1.el7 (FEDORA-EPEL-2018-8ce7f64c8d)
 Python interface to sendmail milter API
--------------------------------------------------------------------------------
Update Information:

New upstream release.  Changes include Milter.testctx for a new approach to
testing python milters.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 23 2018 Stuart Gathman <stu...@gathman.org> - 1.0.3-1
- New upstream release
- patch step for python3 no longer required in build
--------------------------------------------------------------------------------

_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org

Reply via email to