On 4/5/19 7:06 AM, m...@tdiehl.org wrote:
Hi,

I am seeing the following error when trying to run yum update:
(tigger pts11) # yum update
Loaded plugins: changelog, fastestmirror, langpacks, priorities
Loading mirror speeds from cached hostfile

...
Transaction check error:
  file /usr/lib/python3.4/site-packages/virtualenv-15.1.0-py3.4.egg-info from install of python34-virtualenv-15.1.0-3.el7.noarch conflicts with file from package python34-virtualenv-15.1.0-2.el7.noarch

Error Summary
-------------

(tigger pts11) #


I am seeing this anywhere I have python34-virtualenv from epel installed.

Anyone know how to resolve this short of uninstalling python34-virtualenv?

Should be fixed with:

 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-813cc12887


--
Orion Poplawski
Manager of NWRA Technical Systems          720-772-5637
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       or...@nwra.com
Boulder, CO 80301                 https://www.nwra.com/

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org

Reply via email to