Hi,

https://www.eclipse.org/equinox/documents/quickstart-framework.php
seem outdated, at least following the instructions does not result in
an OSGi console prompt.

I'm using the following command line:

~/dev/eclipse-48-2018-05-05/eclipse/plugins$ java -jar
org.eclip.osgi_3.13.0.v20180409-1500.jar  -console

which never results in a prompt.

Would it be possible for you to update quickstart side so that it
works again? Or do I do something wrong?

Best regards, Lars


-- 
Eclipse Platform project co-lead
CEO vogella GmbH

Haindaalwisch 17a, 22395 Hamburg
Amtsgericht Hamburg: HRB 127058
Geschäftsführer: Lars Vogel, Jennifer Nerlich de Vogel
USt-IdNr.: DE284122352
Fax (040) 5247 6322, Email: lars.vo...@vogella.com, Web: http://www.vogella.com
_______________________________________________
equinox-dev mailing list
equinox-dev@eclipse.org
To change your delivery options, retrieve your password, or unsubscribe from 
this list, visit
https://dev.eclipse.org/mailman/listinfo/equinox-dev

Reply via email to