Just a bad name choice. You should file a bug at bugs.ecmascript.org Allen
On Feb 18, 2012, at 6:27 AM, Axel Rauschmayer wrote: > Quote: “Let posInt be sign(number) * floor(abs(number)).” > > Why is this variable called “posInt”? It can’t be an abbreviation for > “positive integer”, because it can be negative(?) > > -- > Dr. Axel Rauschmayer > [email protected] > > home: rauschma.de > twitter: twitter.com/rauschma > blog: 2ality.com > > _______________________________________________ > es-discuss mailing list > [email protected] > https://mail.mozilla.org/listinfo/es-discuss >
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

