On Mon, Feb 20, 2012 at 11:52 AM, Xavier MONTILLET <[email protected]> wrote:
> what I would like is to be able to do this: > > var sortedArray = array.sort( compare, f ); I think the above is not very readable. The following is more readable and shows the order in which the more modular parts are being applied. var sortedArray = array.map(f).sort(compare); Peter _______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

