On Thu, Mar 14, 2013 at 2:14 PM, Kevin Smith <[email protected]> wrote: > So it's really more of a "transform" hook than a "translate" hook. Would > naming it "transform" would make the intention more obvious?
Transformations of languages are translations, so I think that `translate` is clearer. CS -> JS is a translation. Sam _______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

