I agree this would be a great little addition for ES7. On May 13, 2014 3:44 PM, "Rick Waldron" <[email protected]> wrote:
> > > > On Tue, May 13, 2014 at 3:25 PM, Dmitry Soshnikov < > [email protected]> wrote: > >> Thanks for the info, Rick >> >> Yeah, I know it's closed, that's why mentioned that then probably for >> ES7. Just thought, the addition is so trivial, that could possibly and >> easily be included to ES6. >> >> Although, taking into account some stylistics questions (getter vs >> method, and the name), probably it's not that trivial, and would require >> time to discuss. So, yeah, a detailed proposal seems is better way to go. >> > > The get accessor approach is nice, I prefer it to the method version. > > Rick > > > _______________________________________________ > es-discuss mailing list > [email protected] > https://mail.mozilla.org/listinfo/es-discuss > >
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

