Wouldn’t `CreateSettlingFunctions` be a better name than `CreateResolvingFunctions` (or a similar term that is a generalization of “rejecting” and “resolving”)?
Axel -- Dr. Axel Rauschmayer [email protected] rauschma.de
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

