When creating objects I think that having some notation to make the following easier to read

let query = {
    $pull: {}
};
query[team] = userId;

I was thinking of borrowing from the above notation and doing the following:

let query = {
    $pull: {
        [team]: userId
    }
};
_______________________________________________
es-discuss mailing list
es-discuss@mozilla.org
https://mail.mozilla.org/listinfo/es-discuss

Reply via email to