I would like to propose that the following be valid since it is a very common use case. ``` for (const field has in object) { .... } ``` Would be equivalent to: ``` for (const field in object) { if (!object.hasOwnPropety(field)) { continue; } .... } ``` Sebastian Malton |
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

