Blush... Sorry for the noise, that issue was my own fault. For reasons that 
escape me I had 12 month old locks on the systemd packages.....

best regards
  Patrick

On Wednesday 17 February 2016 08:57:35 Patrick Schaaf wrote:
> FYI this list, just opened this bug report:
> 
>  https://bugzilla.opensuse.org/show_bug.cgi?id=967007
> 
> Does anybody else see this?
> 
> best regards
>   Patrick
> 
> awe:~ # zypper up systemd
> Loading repository data...
> Reading installed packages...
> Resolving package dependencies...
> 
> Problem: nothing provides this-is-only-for-build-envs needed by systemd-
> mini-210-40.1.x86_64
>  Solution 1: Following actions will be done:
>   do not forbid installation of systemd-210-40.1.x86_64[repo-update]
>   do not keep systemd-208-23.3.x86_64 installed
>  Solution 2: do not ask to install a solvable providing systemd.x86_64 =
> 210-40.1
>  Solution 3: break systemd-mini-210-40.1.x86_64 by ignoring some of its
> dependencies
> 
> Choose from above solutions by number or cancel [1/2/3/c] (c): c


_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to