It looks like debuginfo for glibc is missing for version 2.18-4.41.1.

root@optiplex:~ # zypper patch -l
Ausführlichkeitsgrad: 3
Autoaktualisierung deaktiviert.
Ziel wird initialisiert
Daten des Repositories laden ...
Installierte Pakete lesen ...
Auflösung erzwingen: Nein
'2016-186-1.noarch' aus Repository 'update-non-oss' für die Installation wählen.
'2016-170-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-184-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-185-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-203-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-217-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-225-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'2016-234-1.noarch' aus Repository 'update-oss' für die Installation wählen.
'openSUSE-2016-124-1.noarch' aus Repository 'update-oss' für die Installation 
wählen.
Paketabhängigkeiten auflösen ...
Auflösung erzwingen: Nein

Problem: patch:2016-234-1.noarch steht in Konflikt mit 
glibc-devel-debuginfo-32bit.x86_64 < 2.18-4.41.1, angeboten von 
glibc-devel-debuginfo-32bit-2.18-4.38.2.x86_64
Lösung 1: Folgende Aktionen werden ausgeführt:
  Deinstallation von glibc-devel-debuginfo-32bit-2.18-4.38.2.x86_64
  Deinstallation von glibc-devel-debuginfo-2.18-4.38.1.x86_64
  Deinstallation von glibc-debugsource-2.18-4.38.1.x86_64
  Deinstallation von glibc-debuginfo-32bit-2.18-4.38.2.x86_64
  Deinstallation von glibc-debuginfo-2.18-4.38.1.x86_64
Lösung 2: patch:2016-234-1.noarch nicht installieren

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie a(b). 
[1/2/b] (b):
root@optiplex:~ # zypper lr -dU
Ausführlichkeitsgrad: 3
Autoaktualisierung deaktiviert.
#  | Name                 | Typ    | URI
---+----------------------+--------+-----------------------------------------------------------------------------------------
 1 | debug-oss            | yast2  | 
http://download.opensuse.org/debug/distribution/13.1/repo/oss/
12 | update-debug-non-oss | rpm-md | 
http://download.opensuse.org/debug/update/13.1-non-oss/
13 | update-debug-oss     | rpm-md | 
http://download.opensuse.org/debug/update/13.1/
 3 | non-oss              | yast2  | 
http://download.opensuse.org/distribution/13.1/repo/non-oss/
 5 | oss                  | yast2  | 
http://download.opensuse.org/distribution/13.1/repo/oss/
11 | targetcli            | rpm-md | 
http://download.opensuse.org/repositories/home:/olh:/targetcli/openSUSE_13.1
18 | xen-unstable         | rpm-md | 
http://download.opensuse.org/repositories/home:/olh:/testing-xen-unstable/openSUSE_13.1
16 | xen-buildrequires    | rpm-md | 
http://download.opensuse.org/repositories/home:/olh:/xen-buildrequires/openSUSE_13.1
10 | source-oss           | yast2  | 
http://download.opensuse.org/source/distribution/13.1/repo/oss/
14 | update-non-oss       | rpm-md | 
http://download.opensuse.org/update/13.1-non-oss/
15 | update-oss           | rpm-md | http://download.opensuse.org/update/13.1/
 6 | pm-Essentials        | rpm-md | 
http://ftp.fau.de/packman/suse/openSUSE_13.1/Essentials
 7 | pm-Extra             | rpm-md | 
http://ftp.fau.de/packman/suse/openSUSE_13.1/Extra
 8 | pm-Games             | rpm-md | 
http://ftp.fau.de/packman/suse/openSUSE_13.1/Games
 9 | pm-Multimedia        | rpm-md | 
http://ftp.fau.de/packman/suse/openSUSE_13.1/Multimedia
 2 | libdvdcss            | rpm-md | http://opensuse-guide.org/repo/13.1


Olaf
_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to