On Wed, Apr 13, 2016 at 01:22:46PM +0200, Michal Kubecek wrote:
> 
> I'll submit both later today once I have chance to to at least some
> testing (and write the patchinfo). Anyone willing to test it is welcome,
> of course.

I did some (very) basic testing and found only one issue: to start nmbd
from 4.2.4 package on a 13.1 system with AppArmor, these need to be
added to its profile:

  /var/{cache,lib}/samba/lck/ w,
  /var/{cache,lib}/samba/lck/* wk,
  /var/{cache,lib}/samba/msg/ w,
  /var/{cache,lib}/samba/msg/* w,

The profile is provided by apparmor-profiles package built from apparmor
source package. I'm not sure what would be the best way to handle this:

  (a) add apparmor.openSUSE_13.1_Update to the project manually and
      submit it with the rest
  (b) do a separate update of apparmor and send the request to the same
      maintenance incident once it is created
  (c) ignore the issue and just warn users about it

Any ideas? Or other solutions?

                                                         Michal Kubecek

_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to