On 2016-04-25 19:02, Simon Becherer wrote:
> Hi wolfgang,
> 
> is it possible to update the flashplayer for 11.4?
> 
> or give me a short instruction (5-6 lines would be enaught)
> where to find the source and the updates,

It is a proprietary package, so there are no sources. You can probably
get the package from adobe directly - I don't have the link handy, but
we wrote the information on the opensuse wiki. Here:

https://en.opensuse.org/Adobe_Flash_Player

Section 2.2.

> and how to merge it, that i could try to compile it myselfe at my local
> systems here (sorry no knowledge how to use the build service)
> if noboy exept me still use it on 11.4
> (last update was made by pacman (11.2.202.577-1.1), but they have had
> updated it only one or two times at all after you stopped the "regular/
> updates for me" 11.4 updates) / what is better than nothing ;-)))

Packman announced recently they would no longer produce new updates for
11.4. Really, if you are using your computer for browsing on internet,
you should not use 11.4.

-- 
Cheers / Saludos,

                Carlos E. R.
                (from 13.1 x86_64 "Bottle" at Telcontar)

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to