On Sun, 2006-07-09 at 13:04 +0200, Philip Van Hoof wrote: > These can be replaced with the new camel_pstring_add using FALSE as > parameter. Replacing them will also remove the need for the normal > camel_pstring_strdup and therefore also remove the need for the gboolean > own parameter of camel_pstring_add.
that's not actually true... the 'own' paramwter will still be required (I should probably rename that to 'take' or something tho, might make that clearer) > > camel-folder-summary.c: to->subject = camel_pstring_strdup(from->subject); > camel-folder-summary.c: to->from = camel_pstring_strdup(from->from); > camel-folder-summary.c: to->to = camel_pstring_strdup(from->to); > camel-folder-summary.c: to->cc = camel_pstring_strdup(from->cc); > camel-folder-summary.c: to->mlist = camel_pstring_strdup(from->mlist); > -- Jeffrey Stedfast Evolution Hacker - Novell, Inc. [EMAIL PROTECTED] - www.novell.com _______________________________________________ Evolution-hackers mailing list [email protected] http://mail.gnome.org/mailman/listinfo/evolution-hackers
