Hello,

r8721 of evolution-data-server/libedataserverui/e-passwords.c in the
22.x branch fails to build if a libgnome-keyring older than 2.20.1 is
installed (which is the case up to and including Ubuntu 7.20 Gutsy). The
number 2.20.1 comes from [1], I haven't verified it myself.

Adding a ">= 2.20.1" to EDS configure.in "solves" the problem in the
sense that keyring support gets disabled automatically. No idea whether
that is the right way to address this dependency or whether it is worth
a bug report. At least I wanted to Google to find this, therefore this
post.

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=463494

-- 
Bye, Patrick Ohly
--  
[EMAIL PROTECTED]
http://www.estamos.de/

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to