Hi,
   We (evolution team) would like to request upgrading the minimum
required version for sqlite to 3.6.x from 3.5.9 for the following
reasons,

1) Api change in xCheckReservedLock method. (reference -
http://bugzilla.gnome.org/show_bug.cgi?id=575084 )
2) Most of the distributions have sqlite 3.6

Am adding ddl in CC to see if any other application has any issues with the 
same.

Thanks, Chenthill.

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to