Hello,

Evolution-MAPI would like to use libmapi 0.8.2 instead of 0.8.0 [0] .

0.8.2 has lot of memory leak fixes [1] and would need Samba4 Alpha 7. 

Patch for jhbuild is available [2].

Would like to know if there are any concerns?

Thanks.

[0]  http://live.gnome.org/TwoPointTwentyseven/ExternalDependencies
[1]  
http://www.openchange.org/index.php?option=com_content&task=view&id=129&Itemid=48
[2]  http://mail.gnome.org/archives/release-team/2009-June/msg00001.html


-- 
Johnny [johnnyjacob.wordpress.com | johnnyjacob.org]

"May you share freely, never taking more than you give "

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to