On Tue, 2010-02-02 at 16:57 -0500, Paul Smith wrote:
> Hi all;
> 
> Since the openchange project recently added a new feature, I think there
> are compile problems in evolution-mapi.  Doing a full git upgrade (and
> svn upgrade of openchange) an hour or two ago, then a complete clean
> build, I get these warnings (the warnings MIGHT have been there before,
> I can't remember) and then the compile errors, which definitely were not
> there before.

Do you have the right Samba alpha? 

OTOH, you are better of sticking with the released version of openchange
and samba. 0.9 and alpha10 respectively. I don't think evo-mapi uses the
latest svn revision of openchange anymore. Johnny would know better.

-Suman

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to