On Wed, 30 Jun 2010 17:36:51 -0400
Matthew Barnes <mbar...@redhat.com> wrote:
> On Wed, 2010-06-30 at 22:20 +0100, Chris Vine wrote:
> > I have found that evolution-data-server-2.30.1 installs
> > libedataserver as libtool version 11 (libedataserver-1.2.so.11)
> > whereas evolution-data-server-2.30.2.1 installs it as libtool
> > version 13 (libedataserver-1.3.so.13).
> 
> Rationale for the change is here:
> https://bugzilla.gnome.org/show_bug.cgi?id=619184

Ah OK, thanks.

Can you help me on what gnome components compiled for gnome-2.30.0/1
might now be broken and require recompilation (apart from evolution
itself, that is)?  It looks from that bug report as if that will
include ekiga, as well as empathy.

Something in the README on this would have been a kindness: I can see
than not complying with gnome release rules might be the lesser of two
evils but it is handy to know about it.

Chris


_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to