On Sat, 2010-09-11 at 03:45 +0200, Thomas Mittelstaedt wrote:
> > Finally, I got evolution 2.31 to run, but the restoration of ics files
> > from my 2.28 version is a problem. The memo (notes) ics-files are
> > somehow not recognized, even if they are set correctly in the gconf
> > keys. 
> > 
> I tried the restoration using the installed version 2.30, having made
> sure, that services in /usr/lib are called instead of the ones of 2.31
> in /opt/evo, and the app would restore memo ics files correctly, plus
> tasks and calendars.
> Then I tried to use this new .evolution directory with 2.31, having
> switched to the right services again and 2.31 doesn't show data for
> those memos, even though the list items in the left pane show up, but
> no entries.

actual master, 2.31.92 very soon, doesn't use ~/.evolution, but XDG
folders for its data. Everything is migrated on the first run, when
~/.evolution exists, but those XDG folders/files not. (It tries it every
start, and complains on console). For your file backends were changed
protocol from "file://" to "local:", thus the gconf key differs.

Because you run 2.30 after 2.31, then I suppose you've duplicated
On This Computer/Personal sources in calendar/task/memo/addressbook.

Also see release notes at:

evolution-hackers mailing list
To change your list options or unsubscribe, visit ...

Reply via email to