On Tue, 2010-10-05 at 08:16 -0400, Matthew Barnes wrote:
> On Mon, 2010-10-04 at 17:33 +0200, Javier Jardón wrote:
> > The patch attached should fix the problem
> 
> Thanks for this.  Applied to master branch of evolution-data-server and
> evolution.  Our other modules are still using GLib's gettext, so I guess
> they'll need to be fixed similarly when we switch them over to upstream
> gettext.
> 


rthom...@raker>~/evo-git-head/obj/evolution-data-server 
$ ../../evolution-data-server/autogen.sh --prefix=/usr
**Error**: Directory `../../evolution-data-server' does not look like the 
top-level evolution-data-server directory

rthom...@raker>~/evo-git-head/evolution-data-server
$ git branch
  gnome-2-30
  gnome-2-32
* master

rthom...@raker>~/evo-git-head/obj/evolution-data-server 
$ git log

commit 821747af30cb25382b35dc8845c9bac154e21603
Author: Matthew Barnes <mbar...@redhat.com>
Date:   Tue Oct 5 11:29:28 2010 -0400

    Limit libgdata support to 0.6.
    
    libgdata 0.7 will break API.  We don't want to deal with that until 0.7
    is released, so cap the supported version.

commit 6954a545ac771ab999251c43c56ed4d4f673acb0
Author: Javier Jardón <jjar...@gnome.org>
Date:   Tue Oct 5 08:10:41 2010 -0400

    Fix srcdir != builddir builds.

...snip...

_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to