>>
>> Maybe can this depend on the fact that I have an Evolution 2.30
>> installed from ubuntu repository?
>>
>
> Could well be. I had the same problem and I did a
> "LDFLAGS=-L/opt/evo/lib" when I called autogen:
>
> cd evo-src/evolution
>  PKG_CONFIG_PATH=/opt/evo/lib/pkgconfig/  CC='ccache gcc' CFLAGS=-g
> LDFLAGS=-L/opt/evo/lib NOCONFIGURE=y  bash ./autogen.sh
> --prefix='/opt/evo' --disable-deprecated-warning-flags
>
> cd ../obj/evolution
>
> PKG_CONFIG_PATH=/opt/evo/lib/pkgconfig/  CC='ccache gcc' CFLAGS=-g
> LDFLAGS=-L/opt/evo/lib   bash ../../evolution/autogen.sh
> --prefix='/opt/evo' --disable-deprecated-warning-flags
>
> Just built the whole thing and it ran through except for some help files
> at the end. Do a "make -k" to get to the end.
>
>
> --
> thomas
>
>
>

Hi, are you suggesting to install evolution in /opt/evo or should I
change it with /usr/local (where I put my compiled
evolution-data-server)? I think the latter, but it didn't work. Here's
what I did:
$ make clean
$ PKG_CONFIG_PATH=/usr/local/lib/pkgconfig/  CC='ccache gcc' CFLAGS=-g
LDFLAGS=-L/usr/local/lib NOCONFIGURE=y  bash ./autogen.sh
--prefix='/usr/local' --disable-deprecated-warning-flags
$ make
$ sudo make install
and then the same error complaining about camel.

 I *can* compile evolution without any error, just can't install. If
the pkg-config path were wrong, I should have problems also during
"make", right?
_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to