On Sun, Nov 14, 2010 at 12:46 PM, Sasa Ostrouska <cas...@gmail.com> wrote:
> On Sat, Nov 13, 2010 at 11:54 AM, tjoen <tj...@dds.nl> wrote:
>> On Sat, 2010-11-13 at 01:18 +0100, Sasa Ostrouska wrote:
>>> Hi, its again me, I have got to compile evolution-data-server and
>>> evolution, but now
>>> I have troubles with evolution-exchange.
>>
>>>   CCLD   libebookbackendexchange.la
>>> libtool: link: only absolute run-paths are allowed
>>> make[2]: *** [libebookbackendexchange.la] Error 1
>>
>> Try a
>> $ make -n > log
>> Search in log for "libebookbackendexchange.la"
>>
>>
Here is what I get:

s...@quadser:~/evolution-exchange-2.32.0$ make -n > evo-exch.log
make[3]: *** No rule to make target `../../server/lib/libexchange.la',
needed by `libexchange-storage.la'.  Stop.
make[2]: *** [all-recursive] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

s...@quadser:~/evolution-exchange-2.32.0$

Also attaching the complete log.

Any suggestions are very welcome.

Rgds
Saxa
_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to