As of today, we have dropped support for gtk+-2.0.  Evolution and all
related modules now require gtk+-3.0.

Until the GTK+ team releases version 3.0, I'm going to keep our gtk+-3.0
requirement set to the latest tarball release -- currently 2.99.2 -- to
ensure we're all keeping up with the latest bug fixes.

Once Evolution 3.0 is released, we'll be back to our usual policy of
requiring only stable libraries.

evolution-hackers mailing list
To change your list options or unsubscribe, visit ...

Reply via email to