On Fri, 2011-01-28 at 15:36 +0100, Stefano Facchini wrote:
> I'm trying to build Evolution from git. The configuration phase fails 
> because I lack gtkimageview 2.0:
> 
> [...]
> checking for GTKIMAGEVIEW... no
> configure: error: gtkimageview >= 2.0 is required for the image-inline 
> plugin.  Use --disable-image-inline to exclude the plugin.
> 
> But I can't find anywhere version 2.0 of this library. It seems that 
> current version is 1.6.4 (see homepage 
> http://trac.bjourne.webfactional.com/). Anyone could help?

There is no version 2.0.  More precisely there is no gtkimageview
release for gtk3 yet.  I set the requirement to a bogus value to force
the use of --disable-image-inline when building Evolution against gtk3.
Now that we _require_ gtk3, I need to figure out what to do about this.

For now use --disable-image-inline.

Matthew Barnes

_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to