Thanks a lot I am able to resolve dependencies but I am now stuck with
one more problem while installing nss

I get this error

drbg.c: In function ‘RNG_RandomUpdate’:
drbg.c:510:5: error: size of array ‘arg’ is negative
make[4]: *** [Linux2.6_x86_glibc_PTH_OPT.OBJ/Linux_SINGLE_SHLIB/drbg.o]
Error 1

I tried looking for the source file in /usr/include/nss/ I could not
find it there, so that I can copy it over.      

I did look at the following post

and tried -arch x86_64 -arch -i386 option but it will not work for other

I did also look at\bCategoryJhbuildIssues\b)|(\bCategoryJhbuild\b)

But this one is too old.

What should I do?

On Sun, 2011-03-06 at 19:03 +0100, Kjartan Maraas wrote:
> sø., 06.03.2011 kl. 10.05 +0530, skrev Manu Gupta:
> > I am sorry for extending this thread, I am attaching the jhbuildrc which
> > I made 
> > 
> > and I get this error
> > checking for SCANNER... yes
> > checking for FFI... no
> > checking for ffi.h... configure: error: ffi.h not found
> > 
> > In the configure phase of gobject-introspection.
> > What should I do?
> > 
> Install libffi-devel.
> Cheers
> Kjartan


evolution-hackers mailing list
To change your list options or unsubscribe, visit ...

Reply via email to