Hi!

Well, my email account is POP, not IMAP.  It is Google but I'm not in KDE,
I'm in Gnome Shell. Also, This Evolution install  (with all its data and
configuration)  has roughly two months or less, and up to now never give a
problem.  I don't know what caused it because email works well and I don't
remember doing any update that would affect it or changing anything on
Google's side.


Cheers,
Sylvia

On 22 September 2016 at 12:53, Patrick O'Callaghan <p...@usb.ve> wrote:

> On Wed, 2016-09-21 at 11:41 +0100, Patrick O'Callaghan wrote:
> > On Wed, 2016-09-21 at 08:47 +0200, Sylvia Sánchez wrote:
> > >
> > > Hello everyone!
> > >
> > > I'm using Fedora Workstation with Evolution as Mail/Calendar.  It's
> been
> > > some months now and never a problem but now one of my calendars
> (Google
> > > Calendar)  refuses to connect.  It shows two errors as you can see in
> this
> > > link
> > >
> > > https://crossingtheair.wordpress.com/2016/09/21/mysterious-evolution/
> > >
> > > Any ideas about why and how?
> >
> > Is this a Google account? If so, you may be affected by an OAuth2
> > issue. See the thread starting at https://mail.gnome.org/archives/evolu
> > tion-list/2016-September/msg00116.html
> >
> > poc
>
> That should be https://mail.gnome.org/archives/evolution-list/2016-
> September/msg00116.html
> (I had assumed the composer wouldn't split a URL, but it turns out I was
> wrong).
>
> poc
> _______________________________________________
> evolution-list mailing list
> evolution-list@gnome.org
> To change your list options or unsubscribe, visit ...
> https://mail.gnome.org/mailman/listinfo/evolution-list
>
_______________________________________________
evolution-list mailing list
evolution-list@gnome.org
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list

Reply via email to