Running Ubuntu 16.04.01 for OS, Firefox 49 (canonical 1.0), and
Evolution . Installed a Comodo email certificate for S/MIME
signing/encryption into Firefox. Imported that certificate into
Evolution. Set it up as the certificate for S/MIME signing/encryption
on two different email accounts I wanted to use it with. Seemed to work

Noticed that certificate is specific to a unique email address, so
decided to install two more, one specific to each of
th##SELECTION_END##e two email addresses I wanted to use. Got as far
as trying to assign to the specific email address in Evolution and
can't go further because it wants a password that I do not have to my
knowledge. The exact wording is Enter the password for 'NSS Private Key
and Certifcate Services', token 'NSS Certificate DB' . Now I can't
delete them from the Certificates list in Evolution or install any new
ones, nothing without this password and I have no idea where or what
that password could be. I've tried every password I have.

I'm looking for suggestions on how to delete the remaining certificates
from the Evolution certificate list. Without the password it keeps
asking for, I can't delete them. I've tried to delete them from the
Firefox Certificate Manager, too, and can't for the same reason now. I
have no idea of how to fix this problem and have tried certutil, etc.
It just says that I have an out of date version of the cert8.db which I
know is in home/.mozilla/default user directory.
evolution-list mailing list
To change your list options or unsubscribe, visit ...

Reply via email to