Caches are often the problem here.

After a move is complete, recycle the app pools on the source server.

##
## Restart-AllAppPools.ps1
##
## Must be run from an elevated PowerShell session
##

Import-Module WebAdministration

$appPools = dir IIS:\AppPools |? { $_.State -eq 'Started' }

foreach( $appPool in $appPools )
{
               "Restarting IIS application pool $( $appPool.Name )"
               Restart-WebAppPool $appPool.Name
}

$appPools = $null

"...done"

.....uh this may not work before Windows Server 2012. I don't know. You'll have 
to test.

Also versions of Android 4.0 and before are known to have issues.



From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On 
Behalf Of Damien Solodow
Sent: Monday, August 7, 2017 1:42 PM
To: Exchange@lists.myITforum.com
Subject: [Exchange] Migration to Exchange Online & mobile devices

Currently running a hybrid between O365 and Exchange 2010 SP3 CU18.
Generally mailbox moves from on-prem to cloud have been going smoothly, but it 
seems really hit or miss as to how it will impact any mobile devices the user 
may have synching to their mailbox.

I'm reasonably sure this is largely due to the huge variance between ActiveSync 
clients, but are there any things we can/should check to help smooth this out, 
or at least a list of clients that work better than others?

DAMIEN SOLODOW
IT Engineering Lead
317.447.6033 (office)
HARRISON COLLEGE
550 East Washington Street
Indianapolis, IN 46204
www.harrison.edu<http://www.harrison.edu/>


Reply via email to