In response to both your posts -
SRS is running, and when i connect with exchange 55 admin and try to
delete the phantom server i get the following error:
"you cannot delete the exchange server because it is still active. Shut
the server down and try again." needless to say, there is no server
active with that name.

Strangely, there does appear to be an entry for the phantom server in
the computers OU.  I think it was grandfathered in due to a static
mapping in the DNS server. I've removed both entries - AD and DNS, and
continue to get the same error.
We are on E2k SP1, and the errors that were generated in the event log
are specifically:



Event Type:     Warning
Event Source:   MSExchangeMTA
Event Category: X.400 Service 
Event ID:       201
Date:           1/7/2002
Time:           4:47:17 AM
User:           N/A
Computer:       MAILBOX
Description:
A loop has been detected in the message C=US;A=
;P=Juilliard;L=MAILBOX-020105031501Z-5 being transferred in. A
non-delivery report was generated with reason code unable-to-transfer
and diagnostic code loop-detected. [MTA XFER-IN 12 104] (14) 


then:

Event Type:     Warning
Event Source:   MSExchangeMTA
Event Category: X.400 Service 
Event ID:       290
Date:           1/7/2002
Time:           4:47:07 AM
User:           N/A
Computer:       MAILBOX
Description:
A non-delivery report (reason code unable-to-transfer and diagnostic
code loop-detected) is being generated for message C=US;A=
;P=Juilliard;L=MAILBOX-020104001500Z-2. It was originally destined for
DN:CN=MICROSOFT PUBLIC
MDB,CN=EXCHANGE,CN=SERVERS,CN=CONFIGURATION,OU=BLACKBAUD-DC,O=JUILLIARDž
(recipient number 1), and was to be redirected to . [MTA DISP:ROUTER 12
136] (12) 

For more information, click
http://www.microsoft.com/contentredirect.asp. 





Jeremy






-----Original Message-----
From: Mark Harford [mailto:[EMAIL PROTECTED]]
Sent: Monday, January 07, 2002 3:59 AM
To: Exchange Discussions
Subject: RE: MTA loop


If there is an SRS service running on your upgraded server then you
could
try attaching to that server using Exchange 55 Admin and deleting the
directory entry for the phantom server from there.  This would be part
of
the normal process for removing the last 55 server in a mixed site/admin
group.

-----Original Message-----
From: Rickenbacher Beat [mailto:[EMAIL PROTECTED]] 
Sent: 04 January 2002 22:35
To: Exchange Discussions
Subject: AW: MTA loop


Question 2:
My experience is that you can stop this service without any problem on a
stand-alone server with nothing on it than ExchangeServer and an
AV-Product.
Question 3: On 5.5 I would have suggested to edit the registry and
remove
the entry. But on E2K I've not looked for something similar. But it's
worth
a try to check the registry. In the AD you don't see a computer object
for
it? You're on SP1 or SP2, right? And yes any EventIDs to your error
descriptions?

Ricki


_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to