You could try whacking up diagnostics logging on MSExchangeAL.

Neil

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] 
Posted At: 09 January 2002 16:11
Posted To: Exchange Mailing List
Conversation: Address generation stopped with no event logs
Subject: Address generation stopped with no event logs


When I create a new mailbox or mail enabled user, the addresses are not
generated anymore.  I have run and "update now" and a "rebuild" of the
recipient update service as well as waited 12 hours for the addresses to
update.  There are no event logs that indicate any errors.

Thanks,
Noah

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]
**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual to whom it is addressed.
Any view or opinions presented are solely those of the author and do
not necessarily represent those of Silversands, or any of its
subsidiary companies.
If you have received this email in error, please contact our Support
Desk immediately by telephone on 01202-360000 or via email at
[EMAIL PROTECTED]
**********************************************************************

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to