https://bugs.exim.org/show_bug.cgi?id=2251

--- Comment #2 from Matthew Slowe <m.sl...@kent.ac.uk> ---
(In reply to Jeremy Harris from comment #1)
> Do you know which variant of LDAP library you are using?

Looks like openldap...

# ldd $(which exim) | grep ldap
    libldap-2.4.so.2 => /lib64/libldap-2.4.so.2 (0x00007f21e010d000)

# yum provides /lib64/libldap-2.4.so.2
Loaded plugins: post-transaction-actions, product-id, rhnplugin,
search-disabled-repos, subscription-manager
This system is receiving updates from RHN Classic or Red Hat Satellite.
openldap-2.4.44-5.el7.x86_64 : LDAP support libraries
Repo        : @kent-live-rhel-x86_64-server-7
Matched from:
Filename    : /lib64/libldap-2.4.so.2

-- 
You are receiving this mail because:
You are on the CC list for the bug.
-- 
## List details at https://lists.exim.org/mailman/listinfo/exim-dev Exim 
details at http://www.exim.org/ ##

Reply via email to