On 16 April 2018 at 13:30, Heiko Schlittermann via Exim-users <
exim-users@exim.org> wrote:

> Odhiambo Washington via Exim-users <exim-users@exim.org> (Mo 16 Apr 2018
> 11:27:06 CEST):
> …
> > gcc -o exim
> > drtables.o(.text+0xea): In function `init_lookup_list':
> > : undefined reference to `spf_lookup_module_info'
> > *** Error code 1
>
> Most likely due to change in the name of the EDITME configuration item
> from EXPERIMENTAL_* to something else.
>
> That brings me to a whishlist item „upgrade-editme“.
>

I did a diff of my Makefile from 4.90 with src/EDITME and crafted a new
Makefile for Local/
Somehow the make distclean was required in between as I had some failures
during the process, like my system doesn't have support for libidn2.

I am now good.

-- 
Best regards,
Odhiambo WASHINGTON,
Nairobi,KE
+254 7 3200 0004/+254 7 2274 3223
"Oh, the cruft."
-- 
## List details at https://lists.exim.org/mailman/listinfo/exim-users
## Exim details at http://www.exim.org/
## Please use the Wiki with this list - http://wiki.exim.org/

Reply via email to