Hash: SHA1

I sent this yesterday, but I never saw it posted. So I'll try again.

- -----

Has anyone succeeded in getting arbour 0.9beta2 (i.e., the current pre-
release version) to build under LM?

I have two LM systems (one LM 8.1 and one LM 9.0) and both of them fail 
when trying to build JACK (which is a prerequisite for arbour). 

The specific error is:
  checking for snd_pcm_drop in -lasound... no
configure: WARNING: ALSA 0.9 support not found

Sound has never worked quite right on the LM 8.1 system (for example Real 
One gives garbled output no matter what I do, and none of the programs that 
are supposed to record audio have ever worked -- but playing system sounds 
and CDs seem to be fine). The LM 9.0 system seems to behave correctly for 
the few sound-related things I've done on it.

Anyone any pointers/ideas as to what I should try to get JACK to install 

I confess that Linux sound has always been a mystery to me, despite having 
read quite a few supposed tutorials on the subject. (For example, the ALSA 
site talks about various entries that have to be in the modules.conf file, 
but Mandrake didn't put anything like that in my module.conf files, and the 
sound more or less seems to work. I don't like messing with anything that 
Mandrake configures during installation, since I assume that the Mandrake 
folk understand these things a bzillion times better than I do.)


PS I've been installing the various required packages using the old-
fashioned configure/make/install procedure. Trying rpm quickly got me to 
the point where it was telling me that it needed to do stupid things like 
install an updated DHCP server.

Version: PGP 6.0.2 -- QDPGP 2.60 
Comment: Key obtainable from servers: ID 0x362912B8


Want to buy your Pack or Services from MandrakeSoft? 
Go to http://www.mandrakestore.com

Reply via email to