On Monday 17 Nov 2003 5:37 pm, Lawson, Jim wrote:
> I have tried with mandrake 8.2 till 9.2 to get this to print. The
> printer installs and just sits there
> with the light blinking and jobs in queue. I checked the cups admin
> tools and the printer says online waiting for jobs. I have tried
> the printer with windows and it work perfectly. I have searched the
> web and done everything cups has said and still nothing. The cups
> page says the oki4daemon supports this printer but it does not
> work.
James - can you lose the disclaimer for list traffic, please?

Now, the printer.  Has it ever worked?  

If you use the CUPS admin tool can you see the jobs queued?  

Have you tried deleting them, so that you can start afresh?

Have you used small plain-text files for your tests, then gone on to 
more complex files once working?  I say this because occasionally my 
printer chokes if I send it a huge complex file, and nothing on earth 
will get it going again unless I delete the file from the queue, 
re-set the printer and run the test page or a simple file.  Then it's 


Registered Linux User No.293302
Have you visited http://twiki.mdklinuxfaq.org yet?

Want to buy your Pack or Services from MandrakeSoft? 
Go to http://www.mandrakestore.com

Reply via email to