--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-8688
2008-10-07 08:46:37
--------------------------------------------------------------------------------

Name        : sepostgresql
Product     : Fedora 9
Version     : 8.3.4
Release     : 2.1077.fc9
URL         : http://code.google.com/p/sepgsql/
Summary     : Security Enhanced PostgreSQL
Description :
Security Enhanced PostgreSQL is an extension of PostgreSQL
based on SELinux security policy, that applies fine grained
mandatory access control to many objects within the database,
and takes advantage of user authorization integrated within
the operating system. SE-PostgreSQL works as a userspace
reference monitor to check any SQL query.

--------------------------------------------------------------------------------
Update Information:

- base version upgrade: 8.3.3 -> 8.3.4  - Backport several rawhide feature like
ExecScan() hooks, uAVC boosting  - The sepostgresql.pp is marked as obsolute,
and sepostgresql-devel.pp is got merged into package, because selinux-policy
provides core SE-PostgreSQL policy at 3.3.31-96 or later  - Update base version
from 8.3.3 to 8.3.4 which contains several bugfixes.  - Backport several rawhide
feature like ExecScan() hooks, uAVC boosting  - The sepostgresql.pp is marked as
obsolute, and sepostgresql-devel.pp is got merged into package, because selinux-
policy provides core SE-PostgreSQL policy at 3.3.31-96 or later
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct  2 2008 <[EMAIL PROTECTED]> - 8.3.3-2.1076
- bugfix: "(null)" audit logs for non-cached decision making.
- A hook is added for "COPY TO/FROM <file>" cases.
* Sat Sep 27 2008 <[EMAIL PROTECTED]> - 8.3.3-2.1066
- update base version to 8.3.4
- sepostgresql.pp was marked as obsolute
* Tue Sep 23 2008 <[EMAIL PROTECTED]> - 8.3.3-2.1043
- bugfix: a case when INSERT a FK reference to invisible PK
* Wed Aug 13 2008 <[EMAIL PROTECTED]> - 8.3.3-2.964
- bugfix: trusted procedure invokation
* Fri Jul 11 2008 <[EMAIL PROTECTED]> - 8.3.3-2.952
- Security policy module updates
* Fri Jul 11 2008 <[EMAIL PROTECTED]> - 8.3.3-2.945
- Add OpenSSL support
- backport 8.4devel fixes
* Sun Jun 15 2008 <[EMAIL PROTECTED]> - 8.3.3-2.889
- backport 8.4devel features.
* Fri Jun 13 2008 <[EMAIL PROTECTED]> - 8.3.3-2.869
- upgrade base PostgreSQL 8.3.1 -> 8.3.3
* Wed Apr 30 2008 <[EMAIL PROTECTED]> - 8.3.1-2.197
- Inconsistent version number format at Changelogs
* Wed Apr 30 2008 <[EMAIL PROTECTED]> - 8.3.1-2.196
- BUGFIX: ROW-level control did not work correctly on TRUNCATE
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update sepostgresql' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------

_______________________________________________
Fedora-package-announce mailing list
Fedora-package-announce@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-announce

Reply via email to