Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: python-ogg - A Python wrapper for the Ogg libraries


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=192490


[EMAIL PROTECTED] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|[EMAIL PROTECTED] |[EMAIL PROTECTED]
OtherBugsDependingO|163776                      |163778
              nThis|                            |




------- Additional Comments From [EMAIL PROTECTED]  2006-05-25 05:23 EST -------
* Please make a separate python-ogg-devel, because it will "Requires:
libogg-devel" ( the libogg header file is included at the top of
/usr/include/python2.4/pyogg/pyogg.h)
* Duplicate BuildRequires: libogg is already required by libogg-devel. In
general,  -devel subpackages require their main package.


-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to