Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: Listen


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=193103





------- Additional Comments From [EMAIL PROTECTED]  2006-05-25 08:17 EST -------
In fact, the dependency against libmad is not mandatory to build and use Listen
with free formats (for proprietary formats, just need to install the right
packages), just need to patch check.py to finish the build.
here are new spec and SRPMS
http://darkenphoenix.free.fr/RPMS/RPMS/Extras/SPECS/listen.spec
http://darkenphoenix.free.fr/RPMS/RPMS/Extras/SRPMS/listen-0.4.3-3.src.rpm

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to