Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: libtirpc


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=202224


[EMAIL PROTECTED] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEEDINFO
               Flag|                            |needinfo?([EMAIL PROTECTED])




------- Additional Comments From [EMAIL PROTECTED]  2006-08-15 10:41 EST -------
I agree w/ Ulrich.

As to the rpm requirement, When building a package, RPM will ldd the libraries
to see what other libraries it is linked against and uses that to populate the
Requires list.  I tested your package myself by removing the explicit Requires:
line, and the rpm that was produced DID have a requirement on the gssapi
library.  This is the preferred method of determining deps.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to