Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=479983





--- Comment #4 from Akira TAGOH <ta...@redhat.com>  2009-01-15 22:41:57 EDT ---
(In reply to comment #3)
> I have take a further look on the new and the old package. As far as I can 
> see,
> the el subpackage should replace the xemace subpackage. So please add the 
> rigth
> Provides and Obsoletes-Statements for it. 

upstream doesn't support xemacs anymore. that's why I've got rid of it from new
package.
I'm not quite sure if adding Provides and even Obsoletes is a good idea in this
case.

> As second are you sure that the el subpackage is usable for GNU Emacs, because
> the old package contains a subpackage with the name xemacs?

the elisp source package is a kind of -debuginfo package. it's typically used
for debugging purpose.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to