Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=225735


Robert Scheck <red...@linuxnetz.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Blocks|182235                      |
         AssignedTo|jgar...@redhat.com          |nob...@fedoraproject.org




--- Comment #9 from Robert Scheck <red...@linuxnetz.de>  2009-01-17 06:27:18 
EDT ---
Tom has clarified, that the legal points are solved for Fedora, removing
the blocker.

--- snipp ---
Date: Fri, 16 Jan 2009 09:53:41 -0500
From: Tom spot Callaway
To: Robert Scheck
Cc: Sven Lankes, Jeff Garzik
Subject: Re: COPYING for ethtool

On Fri, 2009-01-16 at 15:50 +0100, Robert Scheck wrote:
> On Fri, 16 Jan 2009, Tom spot Callaway wrote:
> > As Jeff has pointed out, he's not inserting COPYING, the autotool stack
> > is. This is one main reason why we cannot go off the version it uses.
> > GPLv3 COPYING gets stuck in all sorts of things that are not GPLv3 as a
> > result.
>
> That's wrong. It's caused, because he's putting no COPYING there in GIT
> already and thus the --add-missing at autotools are putting that into. As
> far as I know, an existing COPYING gets not overwritten except with use
> of maybe --force (which can be overwritten by IIRC --foreign).

Well, feel free to try to convince him. We don't need this additional
step for Fedora licensing.

~spot
--- snapp ---

To continue the review as co-maintainer, I've made multiple changes to the
package, I'm suggesting the following for formal review. Update to git seems
to be necessary for me as it solves some bug reports and feature requests. In
order to make me and Sven happy, I've solved the COPYING thing downstream.

Spec URL: http://labs.linuxnetz.de/bugzilla/ethtool.spec
SRPM URL: http://labs.linuxnetz.de/bugzilla/ethtool-6-2.20090115git.src.rpm

Sven, will you go for the formal review?

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to