Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=199020


Alex Lancaster <al...@users.sourceforge.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |al...@users.sourceforge.net




--- Comment #4 from Alex Lancaster <al...@users.sourceforge.net>  2009-01-18 
21:06:53 EDT ---
Since it appears that the new version of conexus obsoletes conexusmm:

https://koji.fedoraproject.org/koji/buildinfo?buildID=78660

you need to take the appropriate steps to retire conexusmm, described here:

http://fedoraproject.org/wiki/PackageMaintainers/PackageEndOfLife

This includes checking in dead.package to the devel branch with an explanation
and a request to rel-eng to block conexusmm from rawhide, since it is currently
causing broken deps (item 6 in the checklist above):

Broken deps for i386
----------------------------------------------------------
 conexusmm-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0
 conexusmm-devel-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0

(see: http://koji.fedoraproject.org/mash/rawhide-20090118/logs/depcheck )

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

_______________________________________________
Fedora-package-review mailing list
Fedora-package-review@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-review

Reply via email to