On 17.03.2015, at 05:08, James Almer <jamr...@gmail.com> wrote:

> Signed-off-by: James Almer <jamr...@gmail.com>
> ---
> Better name (av_zero_high_bits?) and doxygen welcome.

Maybe av_wrap_intp2? (to align with clip function naming)
Or av_mod_p2?
Essentially it does a modulo with a power of 2.
Otherwise "clear" high bits seems a more natural name than "zero".
ffmpeg-devel mailing list

Reply via email to