#5888: ffv1 rgb48le encoding broken without -level 3
             Reporter:  LordHDL     |                    Owner:
                 Type:  defect      |                   Status:  open
             Priority:  minor       |                Component:  avcodec
              Version:  git-master  |               Resolution:
             Keywords:  ffv1        |               Blocked By:
             Blocking:              |  Reproduced by developer:  1
Analyzed by developer:  0           |

Comment (by LordHDL):

 It works when I use `-strict -2` but the format named is `gbrp16le`.  Is
 that intended?

Ticket URL: <https://trac.ffmpeg.org/ticket/5888#comment:8>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker
FFmpeg-trac mailing list

Reply via email to