#7213: Cannot build ffmpeg 4.0 with --enable-libvorbis
-------------------------------------+-------------------------------------
             Reporter:  mario_grgic  |                    Owner:
                 Type:  defect       |                   Status:  closed
             Priority:  normal       |                Component:
              Version:  git-master   |  undetermined
             Keywords:               |               Resolution:  invalid
             Blocking:               |               Blocked By:
Analyzed by developer:  0            |  Reproduced by developer:  0
-------------------------------------+-------------------------------------
Changes (by jamrial):

 * status:  new => closed
 * resolution:   => invalid


Comment:

 This is not an ffmpeg issue. It looks like you only have static libraries
 of libvorbis and libogg in your system, so you need to run ffmpeg's
 configure with --pkg-config-flags="-static" in order to get pkg-config to
 explicitly include all of libvorbis dependencies (That means libogg).

--
Ticket URL: <https://trac.ffmpeg.org/ticket/7213#comment:3>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker
_______________________________________________
FFmpeg-trac mailing list
FFmpeg-trac@avcodec.org
http://ffmpeg.org/mailman/listinfo/ffmpeg-trac

Reply via email to